Top
Phpuniverset logo
 
930 banner

INDHOLD

Forside

Script libary

Job annoncer

Tips og Tricks

Konkurrence

Downloads

Dokumenter

Forum

Online udviklere


ARTIKLER

CSS

Diverse

E-handel / annoncer

Grafik

Html

Internet

Javascript

Linux

PHP/MySQL

Programmer

Flash

Søgemaskiner

Windows

C / C++


INFO

Information

Annoncering

Kontakt

Forside Forum PHP, mysql Sv: Problem med at hente billed

Sv: Problem med at hente billed


 

Sv: Problem med at hente billed

sommer  

Jeg har et problem med at hente navnet på et billed...
Koden ser sådan ud:

<?PHP
if( $bl1 == "" )
;
else
echo 
"<img src='images\<?$bl1?>'>";
?>

den henter fint nok navnet på billedet her, men <? ?> (altså images\<?billed.jpg?>
)kommer også med... har prøvet "næsten" alt, men der er ikke noget der virker...

Hvad gør jeg galt?



Dato : 28.07.2004, 07:44

Visninger : 867

Points : 0

 

Dit problem er nok at du skriver <?$bl1?> inden i en echo linie når du bare skal skrive
$bl1 :D

<?PHP
if( $bl1 == "" )
;
else
echo 
"<img src='images\<?$bl1?>'>";
?>


Dato : 28.07.2004, 07:44

Svar af : sommer  

 

hej

måjeg stille spørgsmål vedr. samme her?

Har bygget en side som skulle vise billeder under hinande, meen viser dem ved siden af
hinanden istedet. Har oprettet et spørgsmål idag om dette, under php mysql, hvor jeg
også har lagt hele koden, hvor jeg så håber at nogen kan finde fejlen.

hilsen

tage


Dato : 16.01.2007, 21:01

Kommentar af : tage jørgensen  

 

hej

måjeg stille spørgsmål vedr. samme her?

Har bygget en side som skulle vise billeder under hinande, meen viser dem ved siden af
hinanden istedet. Har oprettet et spørgsmål idag om dette, under php mysql, hvor jeg
også har lagt hele koden, hvor jeg så håber at nogen kan finde fejlen.

hilsen

tage


Dato : 16.01.2007, 21:03

Kommentar af : tage jørgensen  

 

hej

måjeg stille spørgsmål vedr. samme her?

Har bygget en side som skulle vise billeder under hinande, meen viser dem ved siden af
hinanden istedet. Har oprettet et spørgsmål idag om dette, under php mysql, hvor jeg
også har lagt hele koden, hvor jeg så håber at nogen kan finde fejlen.

hilsen

tage


Dato : 16.01.2007, 21:05

Kommentar af : tage jørgensen  




Login for at skrive et indlg :



   Brugernavn

Password
 

+ Opret en ny Bruger, Klik her

+ Glemt brugernavn/password

 

Send Artikel/anmeldelse til: phpuni@phpuniverset.dk

Tilbage til oversigt

Phpuniverset's politik om personlige oplysninger, artikler & Koder Phpuniverset er optimeret til Mozilla 1024 * 768 Phpuniverset version: 3.0 beta
Webhost : Ignesco.dk

Bund